Pre-Summer Sale Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 70percent

CrowdStrike CCFH-202b CrowdStrike Certified Falcon Hunter Exam Practice Test

Demo: 18 questions
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 1

You've been tasked with writing a query that would rename the RemoteAddressIP4 field to SourceIP. What would be the correct syntax using the rename() function?

Options:

A.

| rename(RemoteAddressIP=SourceIP)

B.

| rename(RemoteAddressIP4, as=SourceIP)

C.

| rename(RemoteAddressIP4 > > SourceIP)

D.

| rename(RemoteAddressIP4 := SourceIP)

Question 2

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Question 3

Falcon Machine Learning has prevented and quarantined a file being written to disk that has VSCode as a parent process. This file was compiled by the system owner. What should the next steps be?

Options:

A.

Detonate the file in a private sandbox, and write a Machine Learning exclusion if the file activity is expected

B.

Search for the file hash in VirusTotal, and write a Sensor Visibility Exclusion

C.

Detonate the file in a private sandbox, and write an exclusion for the Indicator of Attack (IOA) if the file activity is expected

D.

Immediately network contain the host as VSCode is frequently used for malicious tunneling

Question 4

Which document can reference any searchable event and its description?

Options:

A.

Events Index

B.

Query Builder

C.

Advanced Event Search

D.

Events Full Reference (Events Data Dictionary)

Question 5

You are investigating a compromise on a Linux host. You suspect that the host is running an older version of Apache and that the Log4j (CVE-2021-44228) vulnerability is being exploited using JNDI lookups. Which CQL query could you use to determine if Log4j is the root cause of the compromise?

Options:

A.

ExternalApiType=Event_DetectionSummaryEvent DetectionDescription=/log4j/i

B.

#event_simpleName=HttpRequest | HttpRequestHeader=/.*jndi:\w{1,5}:?\}?\/\/.*\)/i

C.

#event_simpleName=Cve-Detection | Cve-Number="CVE-2021-44228"

D.

#event_simpleName=ScriptControlDetectInfo ScriptContent=/.*jndi:\w{1,5}:?\}?\/\/.*\}/i

Question 6

What is the expected result of this CQL query?

#event_simpleName=UserLogon RemoteAddressIP4=* | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | ipLocation(field=RemoteAddressIP4, as="ip")

Options:

A.

All remote user network connection events from external IP addresses

B.

All remote user network connection events from internal IP addresses

C.

All user logons originating from internal IP addresses

D.

All user logons originating from external IP addresses

Question 7

What will the following obfuscated command do?

cmd /c "set x=^n^e^t & set y=@er & set yy=z & set z=r & set r=remove & set f=Domain+ff & set ff=Admin & set g=gumball@ & echo %x%%y:@=us% /%z:r=add% %ff% %g:@=r% | cmd"

Options:

A.

Add a user named “Admin” to the local host

B.

Remove a user named “Admin” from the local host

C.

Change the password for a user named “Admin” to “%g:@=r%”

D.

Add a user named “Admin” to the Domain Admins group

Question 8

According to the MITRE ATT & CK Framework, if an adversary is trying to Gain Access by Credential Access via OS Credential Dumping, what is the specific attacker's technique that you can also use as a filter on the detections page to find similar activities?

Options:

A.

Gain Access

B.

OS Credential Dumping

C.

Credential Access

D.

Lateral Movement

Question 9

You want to find all executions of a file on older Windows operating systems. You also want to include the Windows OU and focus on OUs with highly privileged systems and users. Which query will include the file name, operating system, and OU?

Options:

A.

#event_simpleName=ProcessRollup* FileName=file.exe | match(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

B.

#event_simpleName=ProcessRollup* FileName=file.exe | selfjoin(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

C.

#event_simpleName=ProcessRollup* FileName=file.exe | lookup(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

D.

#event_simpleName=ProcessRollup* FileName=file.exe | join(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

Question 10

You've written a complex query within Advanced Event Search that is returning millions of events, making it difficult to threat hunt for particular file metadata. Which option would decrease query time and remove values that are not of interest?

Options:

A.

Aggregating the results to group by a specific value

B.

Adding a value as column within the ingested field

C.

Filtering the results to remove irrelevant events

D.

Sorting the results by timestamp in descending order

Question 11

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

Options:

A.

IP addresses

B.

Bulk domains

C.

Geo location activity

D.

Remote access graph

Question 12

Which field in a DNS Request event points to the responsible process?

Options:

A.

ContextProcessld_readable

B.

TargetProcessld_decimal

C.

ContextProcessld_decimal

D.

ParentProcessId_decimal

Question 13

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

Options:

A.

Sensor reports

B.

Timeline reports

C.

Scheduled searches

D.

Hunt reports

Question 14

You receive a detection with the following command line:

C:\Windows\system32\cmd.exe /Q /c echo ping -n 1 google.com > \\VICTIM-MACHINE\C$\_______________output 2 > & 1 > C:\Windows\pJYOrvQB.bat & C:\Windows\system32\cmd.exe /Q /c C:\Windows\pJYOrvQB.bat & del C:\Windows\pJYOrvQB.bat

What describes the activity observed?

Options:

A.

Administrator setting default DNS resolver for google.com via a .bat script

B.

Impacket tooling testing network connectivity on host as a part of reconnaissance activity

C.

Administrator testing network activity via connectivity of .bat script to ping google.com

D.

Impacket tooling executing Mimikatz attack via a .bat script as a part of privilege escalation activity

Question 15

You are investigating a suspicious file execution on a host and need to understand how the process interacted with the system. Which combination of key data event types should be used in this scenario to understand the process execution and its network activity?

Options:

A.

PeFileWritten and ImageHash

B.

ProcessRollup2 and NetworkConnectIP4

C.

NetworkConnectIP4 and PeFileWritten

D.

ImageHash and ProcessRollup2

Question 16

Your organization uses an internally developed application for operations. The application is triggering Indicators of Attack (IOA) detections for vulnerable driver usage on servers where Falcon was just installed. After reviewing the application, you determine that application behavior is expected. What will reduce risk in the environment the most?

Options:

A.

Update the vulnerable driver to a non-vulnerable recent version

B.

Create a Machine Learning Exclusion

C.

Create an IOA exclusion for this activity

D.

Create a Sensor Visibility Exclusion

Question 17

You have received a detection and want to begin analyzing the triggering file in the process timeline dashboard. Which is required to execute the search?

Options:

A.

ChildProcessId

B.

ContextProcessId

C.

TargetProcessId

D.

#event_simpleName

Question 18

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Demo: 18 questions
Total 60 questions