Which of the following can process data from configured containers using an automated sequence of actions?
How can an engineer verify if results will return for a potential detection based on historical events within the organization?
Which Enterprise Security components provide enrichment to the Risk Framework?
When creating a detection that searches user activity across CIM-compliant data, which CIM field should be reviewed to ensure that data is aggregated appropriately?
An engineer creates a new event type. What defines the association of this event type to an applicable data model?
A detection engineer is using a threat defense informed strategy to define use cases. Which Splunk app would best facilitate their use case development process by cross referencing detections with the MITRE ATT & CK Framework?
Which of the following is a methodology to help prevent malicious lateral movement?
Which of the following identifies elements of the Detection Development Lifecycle (DDLC)?
Which Splunk feature makes SPL searches shorter and reusable by inserting it into search strings?
The Director of Security would like to understand the operational efficiency of the SOC analysts at a high level. What is a metric that can be used to determine their efficiency?
Which tool can help provide a baseline of the data sources in a given Splunk environment?
What can an engineer use to capture contextual values from a dashboard and create a drilldown to link to a new search?
In a Risk-Based Alerting implementation with Splunk Enterprise Security, which of the following best describes a risk factor?
Which of the following is a reason to utilize ES risk framework as a part of detection building?
Which REST call will show a list of alerts with their specific commands, app, and title?
When using SOAR to automate a response with a zero trust approach, which of the following represents a valid order of operations?
The SOC Manager requested a better method to standardize the list of tasks that analysts follow when they evaluate events or cases. Which Splunk SOAR feature allows the creation of SOPs based on criteria like the type of event or attack vector?
Based on the provided screenshot, different machines or accounts have been associated with chosen threat objects. Which two Enterprise Security frameworks are responsible for programmatically associating this information?
An engineer notices that a detection is creating multiple Findings (notables) for the same potential incident. Which setting can be adjusted to reduce the number of generated findings (notables)?
Which action improves the effectiveness of notable events in Enterprise Security?
When creating a case in Splunk SOAR, which action should be taken to correlate various findings (risk notables) to ensure all are actioned?
Which of the following is not a type of metadata that can be returned by the metadata command?
In a contextualization playbook, a URL is transmitted to a sandbox for examination and disposition recommendation. What underlying HTTP method is used to transmit this data to the sandbox?
A detection engineer is using a threat defense informed strategy to define use cases. Which Splunk app would best facilitate their use case development process by cross referencing detections with the MITRE ATT & CK Framework?
The following SPL is designed to report on a certain SOC metric. Which metric is the most likely topic for this report?
| tstats summariesonly=true earliest(_time) as _time
FROM datamodel=Incident_Management
BY " Notable_Events.Meta.rule_id "
| rename " Notable_Events.Meta.* " as " * "
| lookup update=true incident_updates_lookup rule_id OUTPUTNEW time
| search time=*
| stats earliest(_time) as create_time, min(time) as triage_time by rule_id
| eval diff=triage_time-create_time,
stat_type=if(
create_time < relative_time(now(), " -7d@d " ),
" past " ,
" current "
),
past=if(stat_type= " past " , 1, 0),
current=if(stat_type= " current " , 1, 0),
past_diff=if(stat_type= " past " , diff, 0),
current_diff=if(stat_type= " current " , diff, 0)
| stats sum(past) AS past,
sum(current) AS current,
sum(past_diff) AS past_diff,
sum(current_diff) AS current_diff
| eval past=round(past_diff/past/60),
current=round(current_diff/current/60)
| table past, current
| transpose
What external support consideration should an engineer account for if they plan to automate the disabling of a system or user?
There are multiple methods for communicating data with a REST endpoint. In the URL shown, what is the name of the key-value pairs represented after the question mark in the URL?
What framework in Enterprise Security allows engineers to build detections using known malicious IOCs, comparing them to event logs to find suspicious behavior?
What is a key feature of effective security reports for stakeholders?
Which field in the risk index is used to describe the activity within a finding?
What is Enterprise Security ' s default way of determining the urgency of a finding (notable event)?