Special Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: netdisc

Cisco 350-401 Implementing Cisco Enterprise Network Core Technologies (ENCOR) Exam Practice Test

Demo: 92 questions
Total 618 questions

Implementing Cisco Enterprise Network Core Technologies (ENCOR) Questions and Answers

Question 1

Refer to the exhibit.

The WLC administrator sees that the controller to which a roaming client associates has Mobility Role Anchor configured under Clients > Detail. Which type of roaming is supported?

Options:

A.

Indirect

B.

Layer 3 intercontroller

C.

Layer 2 intercontroller

D.

Intracontroller

Question 2

An engineer is describing QoS to a client. Which two facts apply to traffic policing? (Choose two.)

Options:

A.

Policing adapts to network congestion by queuing excess traffic

B.

Policing should be performed as close to the destination as possible

C.

Policing drops traffic that exceeds the defined rate

D.

Policing typically delays the traffic, rather than drops it

E.

Policing should be performed as close to the source as possible

Question 3

Refer to the exhibit. Which command filters the ERSPAN session packets only to interface GigabitEthernet1?

Options:

A.

source ip 10.10.10.1

B.

source interface gigabitethernet1 ip 10.10.10.1

C.

filter access-group 10

D.

destination ip 10.10.10.1

Question 4

Drag and drop the characteristics from the left onto the orchestration tools that they describe on the right.

Options:

Question 5

Refer to the exhibit. An engineer configures HSRP and enters the show standby command. Which two facts about the network environment are derived from the output? (Choose two.)

Options:

A.

The local device has a higher priority selling than the active router

B.

The virtual IP address of the HSRP group is 10.1.1.1.

C.

If the local device fails to receive a hello from the active router for more than 5 seconds, it becomes the active router.

D.

The hello and hold timers are set to custom values.

E.

If a router with a higher IP address and same HSRP priority as the active router becomes available, that router becomes the new active router 5 seconds later.

Question 6

An engineer must create a script to append and modify device entries in a JSON-formatted file. The script must work as follows:

  • Until interrupted from the keyboard, the script reads in the hostname of a device, its management IP address, operating system type, and CLI remote access protocol.
  • After being interrupted, the script displays the entered entries and adds them to the JSON-formatted file, replacing existing entries whose hostname matches.

The contents of the JSON-formatted file are as follows:

Drag and drop the statements onto the blanks within the code to complete the script. Not all options are used.

Options:

Question 7

Refer to the exhibit. An engineer must configure an ERSPAN tunnel that mirrors traffic from linux1 on Switch1 to Linux2 on Switch2. Which command must be added to the destination configuration to enable the ERSPAN tunnel?

Options:

A.

(config-mon-erspan-dst-src)# origin ip address 172.16.10.10

B.

(config-mon-erspan-dst-src)# erspan-id 172.16.10.10

C.

(config-mon-erspan-dst-src)# no shut

D.

(config-mon-erspan-dst-src)# erspan-id 110

Question 8

Refer to the exhibit. An attacker can advertise OSPF fake routes from 172.16.20.0 network to the OSPF domain and black hole traffic. Which action must be taken to avoid this attack and still be able to advertise this subnet into OSPF?

Options:

A.

Configure 172.16.20.0 as a stub network.

B.

Apply a policy to filter OSPF packets on R2.

C.

Configure a passive Interface on R2 toward 172.16.20.0.

D.

Configure graceful restart on the 172.16.20.0 interface.

Question 9

Drag and drop the characteristics from the left to the table types on the right.

Options:

Question 10

Drag and drop the LIPS components on the left to the correct description on the right.

Options:

Question 11

An engineer is connected to a Cisco router through a Telnet session. Which command must be issued to view the logging messages from the current session as soon as they are generated by the router?

Options:

A.

logging buffer

B.

service timestamps log uptime

C.

logging host

D.

terminal monitor

Question 12

An engineer must configure a new loopback Interface on a router and advertise the interface as a fa4 in OSPF. Which command set accomplishes this task?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 13

Refer to the exhibit. A network engineer must block Telnet traffic from hosts in the range of 10.100 2.248 to 10.100.2 255 to the network 10.100.3.0 and permit everything else. Which configuration must the engineer apply'?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 14

Based on the router's API output in JSON format below, which Python code will display the value of the “hostname" key?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 15

What Is the difference between the MAC address table and TCAM?

Options:

A.

The MAC address table supports partial matches. TCAM requires an exact match.

B.

The MAC address table is contained in TCAM ACL and QoS information is stored in CAM.

C.

Router prefix lookups happen in TCAM. MAC address table lookups happen In CAM.

D.

TCAM is used to make L2 forwarding decisions. CAM is used to build routing tables

Question 16

A company requires a wireless solution to support its mam office and multiple branch locations. All sites have local Internet connections and a link to the main office lor corporate connectivity. The branch offices are managed centrally. Which solution should the company choose?

Options:

A.

Cisco United Wireless Network

B.

Cisco DNA Spaces

C.

Cisco Catalyst switch with embedded controller

D.

Cisco Mobility Express

Question 17

What is a characteristic of a type 2 hypervisor?

Options:

A.

ideal for data center

B.

complicated deployment

C.

ideal for client/end-user system

D.

referred to as bare-metal

Question 18

Refer to the exhibit. Clients report that they cannot connect to this SSID using the provided PSK. Which action will resolve this issue?

Options:

A.

Apply the correct interface to this WLAN.

B.

Apply the changes this SSID.

C.

Select the PSK under authentication key management.

D.

Define the correct Radio Policy.

Question 19

What does a YANG model provide?

Options:

A.

standardized data structure independent of the transport protocols

B.

creation of transport protocols and their interaction with the OS

C.

user access to interact directly with the CLI of the device to receive or modify network configurations

D.

standardized data structure that can be used only with NETCONF or RESTCONF transport protocols

Question 20

Which two Cisco SD-WAN components exchange OMP information?

Options:

A.

vAnaiytlcs

B.

vSmart

C.

WAN Edge

D.

vBond

E.

vManage

Question 21

Refer to the exhibit.

A network engineer must configure the router to use the ISE-Servers group for authentication. If both ISE servers are unavailable, the local username database must be used. If no usernames are defined in the configuration, then the enable password must be the last resort to log in. Which configuration must be applied to achieve this result?

Options:

A.

aaa authentication login default group ISE-Servers local enable

B.

aaa authentication login default group enable local ISE-Servers

C.

aaa authorization exec default group ISE-Servers local enable

D.

aaa authentication login error-enable

aaa authentication login default group enable local ISE-Servers

Question 22

Refer to the exhibit. Which command set completes the ERSPAN session configuration?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 23

Refer to the exhibit.

An engineer must configure an ERSPAN session with the remote end of the session 10.10.0.1. Which commands must be added to complete the configuration?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 24

Refer to the exhibit. Cisco IOS routers R1 and R2 are interconnected using interface Gi0/0. Which configuration allows R1 and R2 to form an OSPF neighborship on interface Gi0/0?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 25

An engineer must configure a router to leak routes between two VRFs Which configuration must the engineer apply?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 26

What is an emulated machine that has dedicated compute memory, and storage resources and a fully installed operating system?

Options:

A.

Container

B.

Mainframe

C.

Host

D.

virtual machine

Question 27

Refer to the exhibit.

These commands have been added to the configuration of a switch Which command flags an error if it is added to this configuration?

Options:

A.

monitor session 1 source interface port-channel 6

B.

monitor session 1 source vlan 10

C.

monitor session 1 source interface FatEtheret0/1 x

D.

monitor session 1 source interface port-channel 7,port-channel8

Question 28

Which A record type should be configured for access points to resolve the IP address of a wireless LAN controller using DNS?

Options:

A.

CISCO.CONTROLLER.localdomain

B.

CISCO.CAPWAP.CONTROLLER.localdomain

C.

CISCO-CONTROLLER.localdomain

D.

CISCO-CAPWAP-CONTROLLER.localdomain

Question 29

If AP power level is increased from 25 mW to 100 mW. what is the power difference in dBm?

Options:

A.

6 dBm

B.

14 dBm

C.

17 dBm

D.

20 dBm

Question 30

Refer to the exhibit. R1 and R2 are directly connected, but the BGP session does not establish. Which action must be taken to build an eBGP session?

Options:

A.

Configure ip route 1.1.1.1 0.0.0.0 192.168.12.1 on R2.

B.

Configure neighbor 192.168.12.1 activate under R2 BGP process.

C.

Configure neighbor 2.2.2.2 remote-as 65002 under R1 BGP process.

D.

Configure no neighbor 192.168.12.1 shutdown under R2 BGP process.

Question 31

By default, which virtual MAC address does HSRP group 15 use?

Options:

A.

05:5e:ac:07:0c:0f

B.

c0:42:34:03:73:0f

C.

00:00:0c:07:ac:0f

D.

05:af:1c:0f:ac:15

Question 32

Which two characteristics define the Intent API provided by Cisco DNA Center? (Choose two.)

Options:

A.

northbound API

B.

business outcome oriented

C.

device-oriented

D.

southbound API

E.

procedural

Question 33

Refer to the exhibit.

An engineer troubleshoots connectivity issues with an application. Testing is performed from the server gateway, and traffic with the DF bit set is dropped along the path after increasing packet size. Removing the DF bit setting at the gateway prevents the packets from being dropped. What is the cause of this issue?

Options:

A.

PMTUD does not work due to ICMP Packet Too Big messages being dropped by an ACL

B.

The remote router drops the traffic due to high CPU load

C.

The server should not set the DF bit in any type of traffic that is sent toward the network

D.

There is a CoPP policy in place protecting the WAN router CPU from this type of traffic

Question 34

Which threat defence mechanism, when deployed at the network perimeter, protects against zero-day attacks?

Options:

A.

intrusion prevention

B.

stateful inspection

C.

sandbox

D.

SSL decryption

Question 35

Refer to the exhibit. PC-1 must access the web server on port 8080. To allow this traffic, which statement must be added to an access control list that is applied on SW2 port G0/0 in the inbound direction?

Options:

A.

permit host 172.16.0.2 host 192.168.0.5 eq 8080

B.

permit host 192.168.0.5 host 172.16.0.2 eq 8080

C.

permit host 192.168.0.5 eq 8080 host 172.16.0.2

D.

permit host 192.168.0.5 it 8080 host 172.16.0.2

Question 36

Which element enables communication between guest VMs within a virtualized environment?

Options:

A.

hypervisor

B.

vSwitch

C.

virtual router

D.

pNIC

Question 37

Refer to the exhibit.

All switches are configured with the default port priority value. Which two commands ensure that traffic from PC1 is forwarded over Gi1/3 trunk port between DWS1 and DSW2? (Choose two)

Options:

A.

DSW2(config-if)#spanning-tree port-priority 16

B.

DSW2(config)#interface gi1/3

C.

DSW1(config-if)#spanning-tree port-priority 0

D.

DSW1(config) #interface gi1/3

E.

DSW2(config-if)#spanning-tree port-priority 128

Question 38

How can an engineer prevent basic replay attacks from people who try to brute force a system via REST API?

Options:

A.

Add a timestamp to the request In the API header.

B.

Use a password hash

C.

Add OAuth to the request in the API header.

D.

UseHTTPS

Question 39

An engineer must enable a login authentication method that allows a user to log in by using local authentication if all other defined authentication methods fail Which configuration should be applied?

Options:

A.

aaa authentication login CONSOLE group radius local-case enable aaa

B.

authentication login CONSOLE group radius local enable none

C.

aaa authentication login CONSOLE group radius local enable

D.

aaa authentication login CONSOLE group tacacs+ local enable

Question 40

How must network management traffic be treated when defining QoS policies?

Options:

A.

as delay-sensitive traffic in a low latency queue

B.

using minimal bandwidth guarantee

C.

using the same marking as IP routing

D.

as best effort

Question 41

Drag and drop the descriptions from the left onto the routing protocol they describe on the right.

Options:

Question 42

Refer to the exhibit.

Which JSON syntax is derived from this data?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 43

A network monitoring system uses SNMP polling to record the statistics of router interfaces The SNMP queries work as expected until an engineer installs a new interface and reloads the router After this action, all SNMP queries for the router fail What is the cause of this issue?

Options:

A.

The SNMP community is configured incorrectly

B.

The SNMP interface index changed after reboot.

C.

The SNMP server traps are disabled for the interface index

D.

The SNMP server traps are disabled for the link state.

Question 44

Refer to the exhibit.

What step resolves the authentication issue?

Options:

A.

use basic authentication

B.

change the port to 12446

C.

target 192 168 100 82 in the URI

D.

restart the vsmart host

Question 45

Refer to the exhibit.

An engineer must permit traffic from these networks and block all other traffic An informational log message should be triggered when traffic enters from these prefixes Which access list must be used?

Options:

A.

access-list acl_subnets permit ip 10.0.32.0 0 0.0.255 log

B.

access-list acl_subnets permit ip 10.0.32.0 0.0.7.255 log

C.

access-list acl_subnets permit ip 10.0.32.0 0.0.7.255 access-list acl_subnets deny ip any log

D.

access-list acl_subnets permit ip 10.0.32.0 255.255.248.0 log

Question 46

What does the LAP send when multiple WLCs respond to the CISCO_CAPWAP-CONTROLLER.localdomain hostname during the CAPWAP discovery and join process?

Options:

A.

broadcast discover request

B.

join request to all the WLCs

C.

unicast discovery request to each WLC

D.

Unicast discovery request to the first WLS that resolves the domain name

Question 47

Refer to the exhibit.

An engineer attempts to establish BGP peering between router CORP and two ISP routers. What is the root cause for the failure between CORP and ISP#2?

Options:

A.

Router ISP#2 is configured to use SHA-1 authentication.

B.

There is a password mismatch between router CORP and router ISP#2.

C.

Router CORP is configured with an extended access control list.

D.

MD5 authorization is configured incorrectly on router ISP#2.

Question 48

Which OSPF networks types are compatible and allow communication through the two peering devices?

Options:

A.

broadcast to nonbroadcast

B.

point-to-multipoint to nonbroadcast

C.

broadcast to point-to-point

D.

point-to-multipoint to broadcast

Question 49

An engineer creates the configuration below. Drag and drop the authentication methods from the left into the order of priority on the right. Not all options are used.

Options:

Question 50

Which NGFW mode block flows crossing the firewall?

Options:

A.

Passive

B.

Tap

C.

Inline tap

D.

Inline

Question 51

An engineer must create an EEM script to enable OSPF debugging in the event the OSPF neighborship goes down. Which script must the engineer apply?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 52

Refer to the exhibit.

After an engineer configures an EtherChannel between switch SW1 and switch SW2, this error message is logged on switch SW2.

Based on the output from SW1 and the log message received on Switch SW2, what action should the engineer take to resolve this issue?

Options:

A.

Configure the same protocol on the EtherChannel on switch SW1 and SW2.

B.

Connect the configuration error on interface Gi0/1 on switch SW1.

C.

Define the correct port members on the EtherChannel on switch SW1.

D.

Correct the configuration error on interface Gi0/0 switch SW1.

Question 53

Which two GRE features are configured to prevent fragmentation? (Choose two.)

Options:

A.

TCP MSS

B.

PMTUD

C.

DF bit Clear

D.

MTU ignore

E.

IP MTU

F.

TCP window size

Question 54

Refer to the exhibit.

Which type of antenna does the radiation pattern represent?

Options:

A.

Yagi

B.

multidirectional

C.

directional patch

D.

omnidirectional

Question 55

An engineer is configuring a new SSID to present users with a splash page for authentication. Which WLAN Layer 3 setting must be configured to provide this functionally?

Options:

A.

CCKM

B.

WPA2 Policy

C.

Local Policy

D.

Web Policy

Question 56

Why would a log file contain a * next to the date?

Options:

A.

The network device was receiving NTP time when the log messages were recorded.

B.

The network device was unable to reach The NTP server when the log messages were recorded

C.

The network device is not configured to use NTP.

D.

The network device is nor configured to use NTP time stamps for logging

Question 57

Which technology uses network traffic telemetry, contextual information, and file reputation to provide insight into cyber threats?

Options:

A.

threat defense

B.

security services

C.

security intelligence

D.

segmentation

Question 58

Drag and drop the snippets onto the blanks within the code to construct a script that configures BGP according to the topology. Not all options are used, and some options may be used twice.

Options:

Question 59

An engineer must export the contents of the devices object in JSON format. Which statement must be used?

Options:

A.

json.repr(Devices)

B.

json.dumps(Devices)

C.

json.prints(Devices)

D.

json.loads(Devices)

Question 60

What is YANG used for?

Options:

A.

scraping data via CLI

B.

processing SNMP read-only polls

C.

describing data models

D.

providing a transport for network configuration data between client and server

Question 61

When are multicast RPs required?

Options:

A.

RPs are required only when using protocol independent multicast dense mode.

B.

By default, the RP is needed penodically to maintain sessions with sources and receivers.

C.

RPs are required for protocol Independent multicast sparse mode and dense mode.

D.

By default, the RP Is needed only start new sessions with sources and receivers.

Question 62

A customer wants to provide wireless access to contractors using a guest portal on Cisco ISE. The portal Is also used by employees A solution is implemented, but contractors receive a certificate error when they attempt to access the portal Employees can access the portal without any errors. Which change must be implemented to allow the contractors and employees to access the portal?

Options:

A.

Install a trusted third-party certificate on the Cisco ISE.

B.

Install an Internal CA signed certificate on the contractor devices

C.

Install an internal CA signed certificate on the Cisco ISE

D.

install a trusted third-party certificate on the contractor devices.

Question 63

Which entity is responsible for maintaining Layer 2 isolation between segments In a VXLAN environment?

Options:

A.

switch fabric

B.

VTEP

C.

VNID

D.

host switch

Question 64

Drag and drop the threat defense solutions from the left onto their descriptions on the right.

Options:

Question 65

Which LISP component is required for a LISP site to communicate with a non-LISP site?

Options:

A.

ETR

B.

ITR

C.

Proxy ETR

D.

Proxy ITR

Question 66

Refer to the exhibit.

What is the Json syntax that is formed from the data?

Options:

A.

{Name: Bob Johnson, Age: 75, Alive: true, Favorite Foods: [Cereal, Mustard, Onions]}

B.

{"Name": "Bob Johnson", "Age": 75, "Alive": true, "Favorite Foods": ["Cereal", "Mustard", "Onions"]}

C.

{"˜Name': "˜Bob Johnson', "˜Age': 75, "˜Alive': True, "˜Favorite Foods': "˜Cereal', "˜Mustard', "˜Onions'}

D.

{"Name": "Bob Johnson", "Age": Seventyfive, "Alive": true, "Favorite Foods": ["Cereal", "Mustard", "Onions"]}

Question 67

Drag and drop the characteristics from the left onto the appropriate infrastructure deployment types on the right.

Options:

Question 68

How does an on-premises infrastructure compare to a cloud infrastructure?

Options:

A.

On-premises can increase compute power faster than cloud

B.

On-premises requires less power and cooling resources than cloud

C.

On-premises offers faster deployment than cloud

D.

On-premises offers lower latency for physically adjacent systems than cloud.

Question 69

Refer to the exhibit. Which set of commands on router r R1 Allow deterministic translation of private hosts PC1, PC2, and PC3 to addresses in the public space?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 70

Running the script causes the output in the exhibit. Which change to the first line of the script resolves the error?

Options:

A.

from ncclient import

B.

import manager

C.

from ncclient import*

D.

import ncclient manager

Question 71

A network engineer configures BGP between R1 and R2. Both routers use BGP peer group CORP and are set up to use MD5 authentication. This message is logged to the console of router R1:

Which two configuration allow peering session to from between R1 and R2? Choose two.)

Options:

A.

R1(config-router)#neighbor 10.10.10.1 peer-group CORP R1(config-router)#neighbor CORP password Cisco

B.

R2(config-router)#neighbor 10.120.10.1 peer-group CORP R2(config-router)#neighbor CORP password Cisco

C.

R2(config-router)#neighbor 10.10.10.1 peer-group CORP R2(config-router)#neighbor PEER password Cisco

D.

R1(config-router)#neighbor 10.120.10.1 peer-group CORP R1(config-router)#neighbor CORP password Cisco

E.

R2(config-router)#neighbor 10.10.10.1 peer-group CORP R2(config-router)#neighbor CORP password Cisco

Question 72

What is the difference between CEF and process switching?

Options:

A.

CEF processes packets that are too complex for process switching to manage.

B.

CEF is more CPU-intensive than process switching.

C.

CEF uses the FIB and the adjacency table to make forwarding decisions, whereas process switching punts each packet.

D.

Process switching is faster than CEF.

Question 73

Which congestion queuing method on Cisco IOS based routers uses four static queues?

Options:

A.

Priority

B.

custom

C.

weighted fair

D.

low latency

Question 74

What are two characteristics of VXLAN? (Choose two)

Options:

A.

It uses VTEPs to encapsulate and decapsulate frames.

B.

It has a 12-bit network identifier

C.

It allows for up to 16 million VXLAN segments

D.

It lacks support for host mobility

E.

It extends Layer 2 and Layer 3 overlay networks over a Layer 2 underlay.

Question 75

Which protocol does REST API rely on to secure the communication channel?

Options:

A.

TCP

B.

HTTPS

C.

SSH

D.

HTTP

Question 76

Refer to the exhibit. Rapid PVST+ is enabled on all switches. Which command set must be configured on switch1 to achieve the following results on port fa0/1?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 77

When a wireless client roams between two different wireless controllers, a network connectivity outage is experience for a period of time. Which configuration issue would cause this problem?

Options:

A.

Not all of the controllers in the mobility group are using the same mobility group name.

B.

Not all of the controllers within the mobility group are using the same virtual interface IP address.

C.

All of the controllers within the mobility group are using the same virtual interface IP address.

D.

All of the controllers in the mobility group are using the same mobility group name.

Question 78

What are two differences between the RIB and the FIB? (Choose two.)

Options:

A.

The FIB is derived from the data plane, and the RIB is derived from the FIB.

B.

The RIB is a database of routing prefixes, and the FIB is the Information used to choose the egress interface for each packet.

C.

FIB is a database of routing prefixes, and the RIB is the information used to choose the egress interface for each packet.

D.

The FIB is derived from the control plane, and the RIB is derived from the FIB.

E.

The RIB is derived from the control plane, and the FIB is derived from the RIB.

Question 79

Which benefit is offered by a cloud infrastructure deployment but is lacking in an on-premises deployment?

Options:

A.

efficient scalability

B.

virtualization

C.

storage capacity

D.

supported systems

Question 80

What are two benefits of YANG? (Choose two.)

Options:

A.

It enforces the use of a specific encoding format for NETCONF.

B.

It collects statistical constraint analysis information.

C.

It enables multiple leaf statements to exist within a leaf list.

D.

It enforces configuration semantics.

E.

It enforces configuration constraints.

Question 81

What is the function of a VTEP in VXLAN?

Options:

A.

provide the routing underlay and overlay for VXLAN headers

B.

dynamically discover the location of end hosts in a VXLAN fabric

C.

encapsulate and de-encapsulate traffic into and out of the VXLAN fabric

D.

statically point to end host locations of the VXLAN fabric

Question 82

What is the recommended MTU size for a Cisco SD-Access Fabric?

Options:

A.

1500

B.

9100

C.

4464

D.

17914

Question 83

Refer to the exhibit. External users require HTTP connectivity to an internal company web server that is listening on TCP port 8080. Which command set accomplishes this requirement?

A)

B)

C)

D)

E)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

E.

Option E

Question 84

A network administrator applies the following configuration to an IOS device.

What is the process of password checks when a login attempt is made to the device?

Options:

A.

A TACACS+server is checked first. If that check fail, a database is checked?

B.

A TACACS+server is checked first. If that check fail, a RADIUS server is checked. If that check fail. a local database is checked.

C.

A local database is checked first. If that fails, a TACACS+server is checked, if that check fails, a RADUIS server is checked.

D.

A local database is checked first. If that check fails, a TACACS+server is checked.

Question 85

Which two operations are valid for RESTCONF? (Choose two.)

Options:

A.

HEAD

B.

REMOVE

C.

PULL

D.

PATCH

E.

ADD

F.

PUSH

Question 86

What is a fact about Cisco EAP-FAST?

Options:

A.

It does not require a RADIUS server certificate.

B.

It requires a client certificate.

C.

It is an IETF standard.

D.

It operates in transparent mode.

Question 87

How is MSDP used to interconnect multiple PIM-SM domains?

Options:

A.

MSDP depends on BGP or multiprotocol BGP for mterdomam operation

B.

MSDP SA request messages are used to request a list of active sources for a specific group

C.

SDP allows a rendezvous point to dynamically discover active sources outside of its domain

D.

MSDP messages are used to advertise active sources in a domain

Question 88

In cisco SD_WAN, which protocol is used to measure link quality?

Options:

A.

OMP

B.

BFD

C.

RSVP

D.

IPsec

Question 89

An engineer must provide wireless converge in a square office. The engineer has only one AP and believes that it should be placed it in the middle of the room. Which antenna type should the engineer use?

Options:

A.

directional

B.

polarized

C.

Yagi

D.

omnidirectional

Question 90

Which measure is used by an NTP server to indicate its closeness to the authoritative time source?

Options:

A.

latency

B.

hop count

C.

time zone

D.

stratum

Question 91

Which line must be added in the Python function to return the JSON object {"cat_9k": “FXS193202SE")?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 92

Which TCP setting is tuned to minimize the risk of fragmentation on a GRE/IP tunnel?

Options:

A.

MTU

B.

Window size

C.

MRU

D.

MSS

Demo: 92 questions
Total 618 questions