Special Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: netdisc

Cisco 200-301 Cisco Certified Network Associate Exam Practice Test

Demo: 69 questions
Total 609 questions

Cisco Certified Network Associate Questions and Answers

Question 1

Refer to the exhibit.

Drag and drop the prefix lengths from the left onto the corresponding prefixes on the right Not all prefixes are used

Options:

Question 2

A network administrator is setting up a new IPv6 network using the 64-bit address 2001 0EB8 00C1 2200:0001 0000 0000 0331/64 To simplify the configuration the administrator has decided to compress the address Which IP address must the administrator configure?

Options:

A.

ipv6 address 21:EB8:C1:2200:1::331/64

B.

ipv6 address 2001:EB8:C1:22:1::331/64

C.

ipv6 address 2001 :EB8:C 1:2200.1 ::331-64

D.

ipv6 address 2001:EB8:C1:2200:1:0000:331/64

Question 3

Refer to the exhibit.

An engineer is configuring the HO router. Which IPv6 address configuration must be applied to the router fa0'1 interface for the router to assign a unique 64-brt IPv6 address to Itself?

Options:

A.

ipv6 address 2001:DB8:0:1:C601:42FF:FE0F:7/64

B.

ipv6 address 2001:DB8:0:1:C601:42FE:800F:7/64

C.

ipv6 address 2001 :DB8:0:1:FFFF:C601:420F:7/64

D.

iov6 address 2001 :DB8:0:1:FE80:C601:420F:7/64

Question 4

Which set of 2.4 GHz nonoverlapping wireless channels is standard in the United States?

Options:

A.

channels 2, 7, 9, and 11

B.

channels 1, 6, 11, and 14

C.

channels 2, 7, and 11

D.

channels 1, 6, and 11

Question 5

Refer to the exhibit.

A static route must be configured on R14 to forward traffic for the 172 21 34 0/25 network that resides on R86 Which command must be used to fulfill the request?

Options:

A.

ip route 172.21.34.0 255.255.255.192 10.73.65.65

B.

ip route 172.21.34.0 255.255.255.0 10.73.65.65

C.

ip route 172.21.34.0 255.255.128.0 10.73.65.64

D.

ip route 172.21.34.0 255.255.255.128 10.73.65.66

Question 6

Refer to Exhibit.

Rotor to the exhibit. The IP address configurations must be completed on the DC-1 and HQ-1 routers based on these requirements:

DC-1 Gi1/0 must be the last usable address on a /30

DC-1 Gi1/1 must be the first usable address on a /29

DC-1 Gi1/2 must be the last usable address on a /28

HQ-1 Gil/3 must be the last usable address on a /29

Drag and drop the commands from the left onto the destination interfaces on the right. Not all commands are used

Options:

Question 7

Which characteristic differentiates the concept of authentication from authorization and accounting?

Options:

A.

user-activity logging

B.

service limitations

C.

consumption-based billing

D.

identity verification

Question 8

Drag and drop the Rapid PVST+ forwarding slate actions from the loft to the right. Not all actions are used.

Options:

Question 9

Refer to the exhibit.

Router R1 resides in OSPF Area 0. After updating the R1 configuration to influence the paths that it will use to direct traffic, an engineer verified that each of the four Gigabit interfaces has the same route to 10.10.0.0/16. Which interface will R1 choose to send traffic to reach the route?

Options:

A.

GigabitEthernet0/0

B.

GigabltEthornet0/1

C.

GigabitEthernet0/2

D.

GigabitEthernet0/3

Question 10

Drag and drop the functions of AAA supporting protocols from the left onto the protocols on the right.

Options:

Question 11

Refer to the exhibit.

An IP subnet must be configured on each router that provides enough addresses for the number of assigned hosts and anticipates no more than 10% growth for now hosts. Which configuration script must be used?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 12

Refer to the exhibit.

Which action must be taken to ensure that router A is elected as the DR for OSPF area 0?

Options:

A.

Configure the OSPF priority on router A with the lowest value between the three routers.

B.

Configure router B and router C as OSPF neighbors of router A.

C.

Configure the router A interfaces with the highest OSPF priority value within the area.

D.

Configure router A with a fixed OSPF router ID

Question 13

Refer to the exhibit.

The network administrator must prevent the switch Cat9K-2 IP address from being visible in LLDP without disabling the protocol. Which action must be taken must be taken to complete the task?

Options:

A.

Configure the no lldp tlv-select-management-address command globally on Cat9K-2

B.

Configure the no lldp transmit command on interface G1/0/21 in Cat9K-1

C.

Configure the no lldp receive command on interface G1/0/21 on Cat9K-1

D.

Configure the no lldp mac-phy-cfg command globally on Cat9K-2

Question 14

Refer to the exhibit.

Switch A is newly configured. All VLANs are present in the VLAN database. The IP phone and PC A on Gi0/1 must be configured for the appropriate VLANs to establish connectivity between the PCs. Which command set fulfills the requirement?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 15

Which REST method updates an object in the Cisco DNA Center Intent API?

Options:

A.

CHANGE

B.

UPDATE

C.

POST

D.

PUT

Question 16

An administrator must use the password complexity not manufacturer-name command to prevent users from adding “cisco” as a password. Which command must be issued before this command?

Options:

A.

Password complexity enable

B.

confreg 0x2142

C.

Login authentication my-auth-list

D.

service password-encryption

Question 17

An engineer is configuring SSH version 2 exclusively on the R1 router. What is the minimum configuration required to permit remote management using the cryptographic protocol?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 18

An engineer is configuring router R1 with an IPv6 static route for prefix 2019:C15C:0CAF:E001::/64. The next hop must be 2019:C15C:0CAF:E002::1 The route must be reachable via the R1 Gigabit 0/0 interface. Which command configures the designated route?

Options:

A.

R1(config)#ipv6 route 2019:C15C:0CAF:E001::/64 2019:C15C:0CAF:E002::1

B.

R1(config-if)#ipv6 route 2019:C15C:0CAF:E001::/64 2019:C15C:0CAF:E002::1

C.

R1(config-if)#ip route 2019:C15C:0CAF:E001::/64 GigabitEthernet0/0

D.

R1(config)#ip route 2019:C15C:0CAF:E001::/64 GigabitEthernet0/0

Question 19

Which two practices are recommended for an acceptable security posture in a network? (Choose two)

Options:

A.

Backup device configurations to encrypted USB drives for secure retrieval

B.

maintain network equipment in a secure location

C.

Use a cryptographic keychain to authenticate to network devices

D.

Place internal email and file servers in a designated DMZ

E.

Disable unused or unnecessary ports, interfaces and services

Question 20

Which PoE mode enables powered-device detection and guarantees power when the device is detected?

Options:

A.

dynamic

B.

static

C.

active

D.

auto

Question 21

What is a function of Cisco Advanced Malware Protection for a Next-Generation IPS?

Options:

A.

authorizing potentially compromised wireless traffic

B.

inspecting specific files and file types for malware

C.

authenticating end users

D.

URL filtering

Question 22

Which WLC management connection type is vulnerable to man-in-the-middle attacks?

Options:

A.

SSH

B.

HTTPS

C.

Telnet

D.

console

Question 23

Refer to the exhibit.

Which minimum configuration items are needed to enable Secure Shell version 2 access to R15?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 24

When a client and server are not on the same physical network, which device is used to forward requests and replies between client and server for DHCP?

Options:

A.

DHCP relay agent

B.

DHCP server

C.

DHCPDISCOVER

D.

DHCPOFFER

Question 25

What makes Cisco DNA Center different from traditional network management applications and their management of networks?

Options:

A.

It omits supports auto-discovery of network elements in a greenfield deployment.

B.

It modular design allows someone to implement different versions to meet the specific needs of an organization

C.

It abstracts policy from the actual device configuration

D.

It does not support high availability of management functions when operating in cluster mode

Question 26

A Cisco IP phone receive untagged data traffic from an attached PC. Which action is taken by the phone?

Options:

A.

It allows the traffic to pass through unchanged

B.

It drops the traffic

C.

It tags the traffic with the default VLAN

D.

It tags the traffic with the native VLAN

Question 27

Refer to the exhibit.

Which command configures a floating static route to provide a backup to the primary link?

Options:

A.

ip route 0.0.0.0 0.0.0.0 209.165.202.131

B.

ip route 209.165.201.0 255.255.255.224 209.165.202.130

C.

ip route 0.0.0.0 0.0.0.0 209.165.200.224

D.

ip route 209.165.200.224 255.255.255.224 209.165.202.129 254

Question 28

Where does a switch maintain DHCP snooping information?

Options:

A.

in the MAC address table

B.

in the CAM table

C.

in the binding database

D.

in the frame forwarding database

Question 29

An office has 8 floors with approximately 30-40 users per floor What command must be configured on the router Switched Virtual Interface to use address space efficiently?

Options:

A.

ip address 192.168.0.0 255.255.0.0

B.

ip address 192.168.0.0 255.255.254.0

C.

ip address 192.168.0.0 255.255.255.128

D.

ip address 192.168.0.0 255.255.255.224

Question 30

What is a characteristic of private IPv4 addressing?

Options:

A.

traverse the Internet when an outbound ACL is applied

B.

issued by IANA in conjunction with an autonomous system number

C.

composed of up to 65.536 available addresses

D.

used without tracking or registration

Question 31

A wireless administrator has configured a WLAN; however, the clients need access to a less congested 5-GHz network for their voice quality. What action must be taken to meet the requirement?

Options:

A.

enable AAA override

B.

enable RX-SOP

C.

enable DTIM

D.

enable Band Select

Question 32

Refer to the exhibit. After the configuration is applied, the two routers fail to establish an OSPF neighbor relationship. what is the reason for the problem?

Options:

A.

The OSPF router IDs are mismatched.

B.

Router2 is using the default hello timer.

C.

The network statement on Router1 is misconfigured.

D.

The OSPF process IDs are mismatched.

Question 33

Refer to the exhibit.

For security reasons, automatic neighbor discovery must be disabled on the R5 GiO/1 interface. These tasks must be completed:

• Disable all neighbor discovery methods on R5 interface GiO/1.

• Permit neighbor discovery on R5 interface GiO/2.

• Verify there are no dynamically learned neighbors on R5 interface Gi0/1.

• Display the IP address of R6*s interface Gi0/2.

Which configuration must be used?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 34

Why does a switch flood a frame to all ports?

Options:

A.

The frame has zero destination MAC addresses.

B.

The source MAC address of the frame is unknown

C.

The source and destination MAC addresses of the frame are the same

D.

The destination MAC address of the frame is unknown.

Question 35

What Is a syslog facility?

Options:

A.

Host that is configured for the system to send log messages

B.

password that authenticates a Network Management System to receive log messages

C.

group of log messages associated with the configured severity level

D.

set of values that represent the processes that can generate a log message

Question 36

Refer to the exhibit.

An access list is created to deny Telnet access from host PC-1 to RTR-1 and allow access from all other hosts A Telnet attempt from PC-2 gives this message:"% Connection refused by remote host" Without allowing Telnet access from PC-1, which action must be taken to permit the traffic?

Options:

A.

Add the access-list 10 permit any command to the configuration

B.

Remove the access-class 10 in command from line vty 0.4.

C.

Add the ip access-group 10 out command to interface g0/0.

D.

Remove the password command from line vty 0 4.

Question 37

Refer to the exhibit.

Between which zones do wireless users expect to experience intermittent connectivity?

Options:

A.

between zones 1 and 2

B.

between zones 2 and 5

C.

between zones 3 and 4

D.

between zones 3 and 6

Question 38

Which network plane is centralized and manages routing decisions?

Options:

A.

policy plane

B.

management plane

C.

control plane

D.

data plane

Question 39

Refer to the exhibit.

An engineer is bringing up a new circuit to the MPLS provider on the Gi0/1 interface of Router1 The new circuit uses eBGP and teams the route to VLAN25 from the BGP path What s the expected behavior for the traffic flow for route 10.10.13.0/25?

Options:

A.

Traffic to 10.10.13.0.25 is load balanced out of multiple interfaces

B.

Route 10.10.13.0/25 is updated in the routing table as being learned from interface Gi0/1.

C.

Traffic to 10.10.13.0/25 is asymmeteical

D.

Route 10.10.13.0/25 learned via the GiO/0 interface remains in the routing table

Question 40

Which protocol prompts the Wireless LAN Controller to generate its own local web administration SSL certificate for GUI access?

Options:

A.

HTTPS

B.

RADIUS

C.

TACACS+

D.

HTTP

Question 41

Which two protocols must be disabled to increase security for management connections to a Wireless LAN Controller? (Choose two )

Options:

A.

Telnet

B.

SSH

C.

HTTP

D.

HTTPS

E.

TFTP

Question 42

What benefit does controller-based networking provide versus traditional networking?

Options:

A.

moves from a two-tier to a three-tier network architecture to provide maximum redundancy

B.

provides an added layer of security to protect from DDoS attacks

C.

allows configuration and monitoring of the network from one centralized port

D.

combines control and data plane functionality on a single device to minimize latency

Question 43

What are two differences between optical-fiber cabling and copper cabling? (Choose two)

Options:

A.

Light is transmitted through the core of the fiber

B.

A BNC connector is used for fiber connections

C.

The glass core component is encased in a cladding

D.

Fiber connects to physical interfaces using Rj-45 connections

E.

The data can pass through the cladding

Question 44

What are two benefits of using the PortFast feature? (Choose two )

Options:

A.

Enabled interfaces are automatically placed in listening state

B.

Enabled interfaces come up and move to the forwarding state immediately

C.

Enabled interfaces never generate topology change notifications.

D.

Enabled interfaces that move to the learning state generate switch topology change notifications

E.

Enabled interfaces wait 50 seconds before they move to the forwarding state

Question 45

A router running EIGRP has learned the same route from two different paths Which parameter does the router use to select the best path?

Options:

A.

cost

B.

adminstrative distance

C.

metric

D.

as-path

Question 46

Refer to the exhibit.

The New York router is configured with static routes pointing to the Atlanta and Washington sites. Which two tasks must be performed so that the Serial0/0/0 interfaces on the Atlanta and Washington routers can reach one another?

(Choose two.)

Options:

A.

Configure the ipv6 route 2012::/126 2023::1 command on the Washington router.

B.

Configure the ipv6 route 2023::/126 2012::1 command on the Atlanta router.

C.

Configure the Ipv6 route 2012::/126 s0/0/0 command on the Atlanta router.

D.

Configure the ipv6 route 2023::/126 2012::2 command on the Atlanta router.

E.

Configure the ipv6 route 2012::/126 2023::2 command on the Washington router.

Question 47

IP connectivity and OSPF are preconfigured on all devices where necessary. Do not make any changes to the IP addressing or OSPF. The company policy uses connected interfaces and next hops when configuring static routes except for load balancing or redundancy without floating static. Connectivity must be established between subnet 172.20.20.128/25 on the Internet and the LAN at 192.168.0.0/24 connected to SW1:

1. Configure reachability to the switch SW1 LAN subnet in router R2.

2. Configure default reachability to the Internet subnet in router R1.

3. Configure a single static route in router R2 to reach to the Internet subnet considering both redundant links between routers R1 and R2. A default route is NOT allowed in router R2.

4. Configure a static route in router R1 toward the switch SW1 LAN subnet where the primary link must be through Ethernet0/1. and the backup link must be through Ethernet0/2 using a floating route. Use the minimal administrative distance value when required.

Options:

Question 48

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

Options:

Question 49

Physical connectivity is implemented between the two Layer 2 switches, and the network connectivity between them must be configured

1. Configure an LACP EtherChannel and number it as 1; configure it between switches SW1 and SVV2 using interfaces Ethernet0/0 and Ethernet0/1 on both sides. The LACP mode must match on both ends

2 Configure the EtherChannel as a trunk link.

3. Configure the trunk link with 802.1 q tags.

4. Configure the native VLAN of the EtherChannel as VLAN 15.

Options:

Question 50

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

Options:

Question 51

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

Options:

Question 52

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Options:

Question 53

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Options:

Question 54

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

Options:

Question 55

What uses HTTP messages to transfer data to applications residing on different hosts?

Options:

A.

OpenFlow

B.

OpenStack

C.

OpFlex

D.

REST

Question 56

What are two fundamentals of virtualization? (choose two)

Options:

A.

The environment must be configured with one hypervisor that serves solely as a network manager to monitor SNMP traffic

B.

It allows logical network devices to move traffic between virtual machines and the rest of the physical network

C.

It allows multiple operating systems and applications to run independently on one physical server.

D.

It allows a physical router to directly connect NICs from each virtual machine into the network

E.

It requires that some servers, virtual machines and network gear reside on the Internet

Question 57

How does HSRP provide first hop redundancy?

Options:

A.

It load-balances traffic by assigning the same metric value to more than one route to the same destination m the IP routing table.

B.

It load-balances Layer 2 traffic along the path by flooding traffic out all interfaces configured with the same VLAN.

C.

It forwards multiple packets to the same destination over different routed links n the data path

D.

It uses a shared virtual MAC and a virtual IP address to a group of routers that serve as the default gateway for hosts on a LAN

Question 58

When a switch receives a frame for a known destination MAC address, how is the frame handed?

Options:

A.

sent to the port identified for the known MAC address

B.

broadcast to all ports

C.

forwarded to the first available port

D.

flooded to all ports except the one from which it originated

Question 59

Refer to exhibit.

Which statement explains the configuration error message that is received?

Options:

A.

It is a broadcast IP address

B.

The router does not support /28 mask.

C.

It belongs to a private IP address range.

D.

IT is a network IP address.

Question 60

Which statement identifies the functionality of virtual machines?

Options:

A.

Virtualized servers run most efficiently when they are physically connected to a switch that is separate from the hypervisor

B.

The hypervisor can virtualize physical components including CPU. memory, and storage

C.

Each hypervisor can support a single virtual machine and a single software switch

D.

The hypervisor communicates on Layer 3 without the need for additional resources

Question 61

What is an appropriate use for private IPv4 addressing?

Options:

A.

on the public-facing interface of a firewall

B.

to allow hosts inside to communicate in both directions with hosts outside the organization

C.

on internal hosts that stream data solely to external resources

D.

on hosts that communicates only with other internal hosts

Question 62

A network administrator is asked to configure VLANS 2, 3 and 4 for a new implementation. Some ports must be assigned to the new VLANS with unused remaining. Which action should be taken for the unused ports?

Options:

A.

configure port in the native VLAN

B.

configure ports in a black hole VLAN

C.

configure in a nondefault native VLAN

D.

configure ports as access ports

Question 63

Which two encoding methods are supported by REST APIs? (Choose two)

Options:

A.

YAML

B.

JSON

C.

EBCDIC

D.

SGML

E.

XML

Question 64

Which QoS Profile is selected in the GUI when configuring a voice over WLAN deployment?

Options:

A.

Bronze

B.

Platinum

C.

Silver

D.

Gold

Question 65

Which device performs stateful inspection of traffic?

Options:

A.

firewall

B.

switch

C.

access point

D.

wireless controller

Question 66

What is the purpose of a southbound API in a control based networking architecture?

Options:

A.

Facilities communication between the controller and the applications

B.

Facilities communication between the controller and the networking hardware

C.

allows application developers to interact with the network

D.

integrates a controller with other automation and orchestration tools.

Question 67

What criteria is used first during the root port selection process?

Options:

A.

local port ID

B.

lowest path cost to the root bridge

C.

lowest neighbor's bridge ID

D.

lowest neighbor's port ID

Question 68

Refer to the exhibit.

Which type of configuration is represented in the output?

Options:

A.

Ansible

B.

JSON

C.

Chef

D.

Puppet

Question 69

Where does the configuration reside when a helper address Is configured lo support DHCP?

Options:

A.

on the router closest to the server

B.

on the router closest to the client

C.

on every router along the path

D.

on the switch trunk interface

Demo: 69 questions
Total 609 questions